Wordpress installation failed


#1

I’m trying to set up a new site, but I keep getting the error, wordpress installation failed.

Can you help?


#2

Hi Lucie,

Sorry about that!

Can you please provide your local-by-flywheel.log file? See
"How do I retrieve Local’s log file?" for instructions on how to do so.


#3

The next time I tried loading it got stuck on loading machine.

I ended up reinstalling. When that failed I did a manual update on the
VirtualBox, which sorted out my issue.


#4

Glad you got it sorted!

Sorry for the trouble!


#5

I’m having the same error! :frowning:


#6

@thephotographyblog,

Sorry about that!

We’re going to need more details to see what’s going on. Can you please provide your local-by-flywheel.log file? See “How do I retrieve Local’s log file?” for instructions on how to do so.


#7

Hi,
I have the same error, can you help me please??
this is my local-by-flywheel.log
local-by-flywheel.log (38.2 KB)

Thank you


#8

@marwa,

Sorry for the trouble! It looks like Local is unable to communicate with the Local VM. Here’s the specific error: connect ETIMEDOUT 192.168.95.100:2376

Please try going to Restart Local’s Machine under the menu in the top-left of Local’s main window.

If that doesn’t help, try temporarily disabling all of your firewalls/internet security.


#9

Thank you for your response. I restarted the machine and it work now but the problem when i click on “view site” i can not see the site.
this messsage appears:

The waiting period is exceeded

The server at hani-renovation.local takes too long to respond.

 The site may be temporarily unavailable or overloaded. Try again later
 If you can not navigate on any site, check the network connection of your computer
 If your computer or network is protected by a firewall or proxy, make sure Firefox is allowed to access the Web.

I disabled the firewall but it does not resolved.


#10

Hi @marwa,

Is the site started in Local? You should see a green dot beside it in the sidebar if it is.

Also, have you tried another web browser?


#11

Same issue here: Mac osX keeps failing on the WordPress installation.

Aug 7, 2018, 1:10 PM GMT+2 - info: [main/WordPressInstaller] Latest version info
{ version: ‘4.9.8’,
download: ‘https://downloads.wordpress.org/release/wordpress-4.9.8.zip’ }
Aug 7, 2018, 1:10 PM GMT+2 - info: [main/WordPressInstaller] Cached version info 4.9.8
Aug 7, 2018, 1:10 PM GMT+2 - info: [main/WordPressInstaller] copy() /Users/twentyfour/Library/Application Support/Local by Flywheel/cached-wordpress/4.9.8 /Volumes/Mac Mini Data/sites/timtheater/app
Aug 7, 2018, 1:10 PM GMT+2 - info: [main/docker-router] updateProxyManager()
Aug 7, 2018, 1:10 PM GMT+2 - info: [main/docker-network-manager] Connected 6393f7cd3d9eab6268d0d35d9af1dd03b7d6849ba972624763653c2051eb5021.
Aug 7, 2018, 1:10 PM GMT+2 - info: [main/docker-router] runContainer()
Aug 7, 2018, 1:10 PM GMT+2 - info: [main/hosts-helper] hostsHelper: Updating hosts with 192.168.95.100 false timtheater.local www.timtheater.local
Aug 7, 2018, 1:10 PM GMT+2 - info: [main/WordPressInstaller] Running install-wp.sh
Aug 7, 2018, 1:10 PM GMT+2 - info: [main/WordPressInstaller] copy() /Users/twentyfour/Library/Application Support/Local by Flywheel/cached-wordpress/4.9.8 /Volumes/Mac Mini Data/sites/timtheater/app
Aug 7, 2018, 1:10 PM GMT+2 - info: [main/WordPressInstaller] Running install-wp.sh
Aug 7, 2018, 1:10 PM GMT+2 - error: [main/WordPressInstaller] Error running /etc/scripts/install-wp.sh
Aug 7, 2018, 1:10 PM GMT+2 - error: [main/WordPressInstaller] Error! WordPress does not exist.
Aug 7, 2018, 1:10 PM GMT+2 - info: [main/waitForMySQL] Querying MySQL
Aug 7, 2018, 1:10 PM GMT+2 - info: [main/SiteEnvironmentInterimUpdater] wp-cli.phar is currently 1.3.0. Updating to 1.4.1.
Aug 7, 2018, 1:10 PM GMT+2 - info: [main/hosts-helper] hostsHelper: Updated hosts.
{ stdout: ‘Updating hosts file at /etc/hosts\nUpdated hosts file at /etc/hosts\n’,


#12

I am having the same error! Have reinstalled several times and deleted and created multiples sites. please help!


#13

I am having the same error, Every time I am trying to create a new site it gives me this error here is my log files
local-by-flywheel.log (449.7 KB)