How to get Xdebug to work on > 3.0.0


#1

Once clicked, should the Xdebug button stay clicked?

I know it sounds silly, but I’m having a difficult time getting Xdebug set up locally with PHPStorm. Sometimes it works perfectly, but not today.

I start my environment up in LBF, then PHPStorm. I click the ‘CONFIGURE PHPSTORM AND INTELLIJ IDES’ button. Sometimes, I receive a Notification Center notification, but most times not. If I tab from UTILITIES to SSL, I’ll have to reclick the ‘CONFIGURE…’ button. Sometimes, the ‘Break at first line in PHP scripts’ will break, most times it will not.

Are there any Local by Flywheel docs to get this up and running from LBF > 3.0.0? All the tutorials and posts I’m seeing are very old and don’t seem to work. For instance, I’ve gotten this to work with a few clicks before, but I’ve never seen a configuration dropdown of Local by Flywheel in PHPStorm.

Button not staying clicked?:
CloudApp

No configuration settings:
CloudApp