Don't fetch WordPress version from wp-includes/version.php


#1

Hello,

I try to install Local but that message arrives: Unable to fetch WordPress version from wp-includes/version.php.

Here the Local’s log: local-by-flywheel.log (104.9 KB)

Could someone help me?
I see that tht problem happened already.
Thanks,
S


#2

Hi @Sophie,

It looks like Local is having trouble mounting the F:\ drive. Can you try creating a site in a folder on the C:\ drive?

If that helps, try enabling Faster Docker Volumes under Preferences » Advanced. Once you do that, try creating the site in the F:\ drive again.


#3

Hi Clay,
With some delay I reply to you and thank you for your help.

I managed to install Local but it was not easy. It took many days. The problem was as well with the SSL Version that my computer was not able to read.
Now, it works, It bugs enough at the beginning when I click on Admin or View Site. Usually I have a Bad Gateway page from the browser. So I have to restart it quite each time I use it. And then I can connect when in Admin or View Site.

Sophie


#4

Hi @Sophie,

Glad you got it up and running! Do you remember what you had to do to get it working?


Sometimes after just starting a site in Local, you’ll see this error due to PHP-FPM not being fully started. The error will usually go away after 20-30 seconds or so.