Can't access wp-admin after migrating site I made in Local


#1

Hi there,

I build a site for a client in local and used All-in-one WP Migration to install it on my host to the clients actual domain. The site runs fine, but I can not access wp-admin, all I get is “Sorry, you are not allowed to access this page.”

I used hide-my-login and set it to /premio and this gives me a 404 redirect. I disabled it which also had no impact.

Any ideas?


#2

Check to make sure your default browser is either firefox or chrome. They work best for me. Edge does not work well as a default browser. Good luck.


#3

I’m on Chrome.


#4

@dikdronk,

Considering the site isn’t in Local, I’d try the tips here: https://premium.wpmudev.org/blog/fix-not-allowed-access-page-error-wordpress/

If that doesn’t help, you may want to try migrating with a different plugin such as Duplicator.


#5

I’m guessing that the .htaccess file in your web root wasn’t copied over.

If you have (S)FTP access, you can create it manually. Also, if you have (S)FTP access, you can try:

  1. Rename the plugin directory for hide-my-login (anything is fine - you can just add a “2” to the end of the directory name).
  2. Try accessing your site via /wp-admin.
  3. Go to Settings > Permalinks and click Save Settings.
  4. Rename hide-my-login, activate it, and see if it works now.

Daniel


#6

I wish I could “Access wp-admin” to change the permalinks. Still same error.